En bref
- CVE-2016-5397 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant github.com/apache/thrift, thrift (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 6.9%, plus élevée que 94.1% des vulnérabilités.
- Correctif : mettre à jour vers 0.10.0 ou plus récent.
Description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
NVD description
The Apache Thrift Go client library exposed the potential during code generation for command injection due to using an external formatting tool. Affected Apache Thrift 0.9.3 and older, Fixed in Apache Thrift 0.10.0.
Autres vulnérabilités de github.com/apache/thrift
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free