En bref
- CVE-2026-41602 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant github.com/apache/thrift, thrift (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 67.2% des vulnérabilités.
- Correctif : mettre à jour vers 0.23.0 ou plus récent.
Description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Integer Overflow or Wraparound vulnerability in Apache Thrift TFramedTransport Go language implementation
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Autres vulnérabilités de github.com/apache/thrift
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free