En bref
- CVE-2017-5637 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant org.apache.zookeeper:zookeeper, zookeeper (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 73.1%, plus élevée que 99.5% des vulnérabilités.
- Correctif : mettre à jour vers 3.4.10, 3.5.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| org.apache.zookeeper:zookeeper Maven | ≥ 3.4.0, < 3.4.10≥ 3.5.0, < 3.5.3
| 3.4.103.5.3
|
| zookeeper | = 3.4.0= 3.4.1= 3.4.2= 3.4.3= 3.4.4= 3.4.5= 3.4.6= 3.4.7= 3.4.8= 3.4.9= 3.5.0= 3.5.1= 3.5.2
| No fix yet |
Description
Two four letter word commands "wchp/wchc" are CPU intensive and could cause spike of CPU utilization on Apache ZooKeeper server if abused, which leads to the server unable to serve legitimate client requests. Apache ZooKeeper thru version 3.4.9 and 3.5.2 suffer from this issue, fixed in 3.4.10, 3.5.3, and later.
NVD description
Two four letter word commands "wchp/wchc" are CPU intensive and could cause spike of CPU utilization on Apache ZooKeeper server if abused, which leads to the server unable to serve legitimate client requests. Apache ZooKeeper thru version 3.4.9 and 3.5.2 suffer from this issue, fixed in 3.4.10, 3.5.3, and later.
Autres vulnérabilités de org.apache.zookeeper:zookeeper
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free