En bref
- CVE-2018-11778 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.ranger:ranger, ranger (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 4.0%, plus élevée que 90.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.2.0 ou plus récent.
Description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
NVD description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
Autres vulnérabilités de org.apache.ranger:ranger
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free