En bref
- CVE-2019-12397 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.apache.ranger:ranger, ranger (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.0%, plus élevée que 87.2% des vulnérabilités.
- Correctif : mettre à jour vers 2.0.0 ou plus récent.
Description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
NVD description
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
Autres vulnérabilités de org.apache.ranger:ranger
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free