En bref
- CVE-2020-5244 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant buddypress/buddypress, buddypress (buddypress).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 2.4%, plus élevée que 84.3% des vulnérabilités.
- Correctif : mettre à jour vers 5.1.2 ou plus récent.
Description
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed.
This has been patched in version 5.1.2.
NVD description
In BuddyPress before 5.1.2, requests to a certain REST API endpoint can result in private user data getting exposed. Authentication is not needed. This has been patched in version 5.1.2.
Autres vulnérabilités de buddypress/buddypress
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free