En bref
- CVE-2021-21389 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant buddypress/buddypress, buddypress (buddypress).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 14.8%, plus élevée que 96.7% des vulnérabilités.
- Correctif : mettre à jour vers 7.2.1 ou plus récent.
Description
Impact
It's possible for a non-privileged, regular user to obtain administrator rights by exploiting an issue in the BuddyPress REST API members endpoint.
Patches
The vulnerability has been fixed in BuddyPress 7.2.1. Existing installations of the plugin should be updated to this version to mitigate the issue.
References
https://buddypress.org/2021/03/buddypress-7-2-1-security-release/
For more information
If you have any questions or comments about this advisory:
NVD description
BuddyPress is an open source WordPress plugin to build a community site. In releases of BuddyPress from 5.0.0 before 7.2.1 it's possible for a non-privileged, regular user to obtain administrator rights by exploiting an issue in the REST API members endpoint. The vulnerability has been fixed in BuddyPress 7.2.1. Existing installations of the plugin should be updated to this version to mitigate the issue.
Autres vulnérabilités de buddypress/buddypress
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free