En bref
- CVE-2021-32849 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant gerapy, gerapy (gerapy).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 7.6%, plus élevée que 94.6% des vulnérabilités.
- Correctif : mettre à jour vers 0.9.9 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.9
| 0.9.9
|
| gerapy | < 0.9.9
| 0.9.9
|
Description
NVD description
Gerapy is a distributed crawler management framework. Prior to version 0.9.9, an authenticated user could execute arbitrary commands. This issue is fixed in version 0.9.9. There are no known workarounds.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free