En bref
- CVE-2021-43857 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant gerapy, gerapy (gerapy).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 55.6%, plus élevée que 99.0% des vulnérabilités.
- Correctif : mettre à jour vers 0.9.8 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.8
| 0.9.8
|
| gerapy | < 0.9.8
| 0.9.8
|
Description
Impact
project_configure function exist remote code execute in Gerapy < 0.9.8
Patches
Patched in version 0.9.8, please install with:
pip3 install -U gerapy
NVD description
Gerapy is a distributed crawler management framework. Gerapy prior to version 0.9.8 is vulnerable to remote code execution, and this issue is patched in version 0.9.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free