En bref
- CVE-2021-43008 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant vrana/adminer, adminer (adminer).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 13.6%, plus élevée que 96.5% des vulnérabilités.
- Correctif : mettre à jour vers 4.6.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| vrana/adminer Packagist | ≥ 1.12.0, < 4.6.3
| 4.6.3
|
| adminer | ≥ 1.12.0, ≤ 4.6.2
| No fix yet |
Description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
NVD description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free