En bref
- CVE-2023-0815 est une vulnérabilité MOYENNE (CVSS 6.5) touchant org.opennms:opennms, horizon (opennms), meridian (opennms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.63%, plus élevée que 50.4% des vulnérabilités.
- Correctif : mettre à jour vers 31.0.4, 2023.1.0 ou plus récent.
Description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug.
NVD description
Potential Insertion of Sensitive Information into Jetty Log Files in multiple versions of OpenNMS Meridian and Horizon could allow disclosure of usernames and passwords if the logging level is set to debug. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Autres vulnérabilités de org.opennms:opennms
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free