En bref
- CVE-2023-0867 est une vulnérabilité MOYENNE (CVSS 6.1) touchant org.opennms:opennms, horizon (opennms), meridian (opennms).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.42%, plus élevée que 36.8% des vulnérabilités.
- Correctif : mettre à jour vers 31.0.4, 2023.1.0 ou plus récent.
Description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information.
NVD description
Multiple stored and reflected cross-site scripting vulnerabilities in webapp jsp pages in multiple versions of OpenNMS Meridian and Horizon could allow an attacker access to confidential session information. Users
should upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4. Meridian and
Horizon installation instructions state that they are intended for installation
within an organization's private networks and should not be directly accessible
from the Internet.
Autres vulnérabilités de org.opennms:opennms
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free