En bref
- CVE-2023-24829 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant apache-iotdb, iotdb (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 69.3% des vulnérabilités.
- Correctif : mettre à jour vers 0.13.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| apache-iotdb PyPI | ≥ 0.13.0, < 0.13.3
| 0.13.3
|
| iotdb | ≥ 0.13.0, < 0.13.3
| 0.13.3
|
Description
Incorrect Authorization vulnerability in Apache Software Foundation Apache IoTDB.This issue affects the iotdb-web-workbench component from 0.13.0 before 0.13.3. iotdb-web-workbench is an optional component of IoTDB, providing a web console of the database. This problem is fixed from version 0.13.3 of iotdb-web-workbench onwards.
NVD description
Incorrect Authorization vulnerability in Apache Software Foundation Apache IoTDB.This issue affects the iotdb-web-workbench component from 0.13.0 before 0.13.3. iotdb-web-workbench is an optional component of IoTDB, providing a web console of the database.
This problem is fixed from version 0.13.3 of iotdb-web-workbench onwards.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free