En bref
- CVE-2023-31098 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.inlong:manager-pojo, inlong (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.2%, plus élevée que 69.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.47.0 ou plus récent.
Description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong. This issue affects Apache InLong from 1.1.0 through 1.6.0. When users change their password to a simple password (with any character or symbol), attackers can easily guess the user's password and access the account. Users are advised to upgrade to Apache InLong 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 to solve it.
NVD description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.6.0.
When users change their password to a simple password (with any character or
symbol), attackers can easily guess the user's password and access the account.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 https://github.com/apache/inlong/pull/7805 to solve it.
Autres vulnérabilités de org.apache.inlong:manager-pojo
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free