En bref
- CVE-2023-44312 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant github.com/apache/servicecomb-service-center, servicecomb (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.81%, plus élevée que 57.3% des vulnérabilités.
- Correctif : mettre à jour vers 2.2.0 ou plus récent.
Description
Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center. This issue affects Apache ServiceComb Service-Center before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
NVD description
Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center.This issue affects
Apache ServiceComb Service-Center
before 2.1.0 (include).
Users are recommended to upgrade to version 2.2.0, which fixes the issue.
Autres vulnérabilités de github.com/apache/servicecomb-service-center
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free