En bref
- CVE-2023-44313 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant github.com/apache/servicecomb-service-center, servicecomb (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 3.5%, plus élevée que 89.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.2.0 ou plus récent.
Description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0 (included). Users are recommended to upgrade to version 2.2.0, which fixes the issue.
NVD description
Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include).
Users are recommended to upgrade to version 2.2.0, which fixes the issue.
Autres vulnérabilités de github.com/apache/servicecomb-service-center
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free