En bref
- CVE-2024-27181 est une vulnérabilité ÉLEVÉE (CVSS 8.8) touchant org.apache.linkis:linkis, linkis (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.64%, plus élevée que 51.1% des vulnérabilités.
- Correctif : mettre à jour vers 1.6.0 ou plus récent.
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Privilege Escalation in Basic management services where the attacking user is
a trusted account
allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
Autres vulnérabilités de org.apache.linkis:linkis
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free