En bref
- CVE-2024-27182 est une vulnérabilité MOYENNE (CVSS 4.9) touchant org.apache.linkis:linkis, linkis (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.74%, plus élevée que 54.6% des vulnérabilités.
- Correctif : mettre à jour vers 1.6.0 ou plus récent.
Description
In Apache Linkis <= 1.5.0, Arbitrary file deletion in Basic management services on a user with an administrator account could delete any file accessible by the Linkis system user. Users are recommended to upgrade to version 1.6.0, which fixes this issue.
NVD description
In Apache Linkis <= 1.5.0,
Arbitrary file deletion in Basic management services on
A user with an administrator account could delete any file accessible by the Linkis system user
.
Users are recommended to upgrade to version 1.6.0, which fixes this issue.
Autres vulnérabilités de org.apache.linkis:linkis
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free