En bref
- CVE-2024-46910 est une vulnérabilité ÉLEVÉE (CVSS 7.1) touchant org.apache.atlas:apache-atlas, atlas (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.57%, plus élevée que 47.1% des vulnérabilités.
- Correctif : mettre à jour vers 2.4.0 ou plus récent.
Description
An authenticated user can perform XSS and potentially impersonate another user.
This issue affects Apache Atlas versions 2.3.0 and earlier.
Users are recommended to upgrade to version 2.4.0, which fixes the issue.
NVD description
An authenticated user can perform XSS and potentially impersonate another user.
This issue affects Apache Atlas versions 2.3.0 and earlier.
Users are recommended to upgrade to version 2.4.0, which fixes the issue.
Autres vulnérabilités de org.apache.atlas:apache-atlas
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free