En bref
- CVE-2024-54676 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 68.8%, plus élevée que 99.3% des vulnérabilités.
- Correctif : mettre à jour vers 8.0.0 ou plus récent.
Description
Vendor: The Apache Software Foundation
Versions Affected: Apache OpenMeetings from 2.1.0 before 8.0.0
Description: Default clustering instructions at https://openmeetings.apache.org/Clustering.html doesn't specify white/black lists for OpenJPA this leads to possible deserialisation of untrusted data.
Users are recommended to upgrade to version 8.0.0 and update their startup scripts to include the relevant 'openjpa.serialization.class.blacklist' and 'openjpa.serialization.class.whitelist' configurations as shown in the documentation.
NVD description
Vendor: The Apache Software Foundation
Versions Affected: Apache OpenMeetings from 2.1.0 before 8.0.0
Description: Default clustering instructions at https://openmeetings.apache.org/Clustering.html doesn't specify white/black lists for OpenJPA this leads to possible deserialisation of untrusted data.
Users are recommended to upgrade to version 8.0.0 and update their startup scripts to include the relevant 'openjpa.serialization.class.blacklist' and 'openjpa.serialization.class.whitelist' configurations as shown in the documentation.
Autres vulnérabilités de org.apache.openmeetings:openmeetings-parent
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free