En bref
- CVE-2026-33005 est une vulnérabilité MOYENNE (CVSS 4.3) touchant org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.42%, plus élevée que 36.1% des vulnérabilités.
- Correctif : mettre à jour vers 9.0.0 ou plus récent.
Description
Sny registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
NVD description
Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings.
Any registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Autres vulnérabilités de org.apache.openmeetings:openmeetings-parent
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free