En bref
- CVE-2025-30065 est une vulnérabilité CRITIQUE (CVSS 9.8) touchant org.apache.parquet:parquet-avro, parquet java (apache).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 43.6%, plus élevée que 98.7% des vulnérabilités.
- Correctif : mettre à jour vers 1.15.1 ou plus récent.
Description
Schema parsing in the parquet-avro module of Apache Parquet 1.15.0 and previous versions allows bad actors to execute arbitrary code
Users are recommended to upgrade to version 1.15.1, which fixes the issue.
NVD description
Schema parsing in the parquet-avro module of Apache Parquet 1.15.0 and previous versions allows bad actors to execute arbitrary code
Users are recommended to upgrade to version 1.15.1, which fixes the issue.
Autres vulnérabilités de org.apache.parquet:parquet-avro
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free