En bref
- CVE-2025-6013 est une vulnérabilité ÉLEVÉE (CVSS 8.1) touchant github.com/hashicorp/vault, vault (hashicorp).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.53%, plus élevée que 45.0% des vulnérabilités.
- Correctif : mettre à jour vers 1.20.2, 1.16.24, 1.18.13, 1.19.8 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| github.com/hashicorp/vault Go | < 1.20.2
| 1.20.2
|
| vault | ≥ 1.10.0, ≤ 1.15.16≥ 1.10.0, < 1.20.2≥ 1.16.0, < 1.16.24≥ 1.17.0, < 1.18.13≥ 1.19.0, < 1.19.8≥ 1.20.0, < 1.20.2
| 1.20.21.16.241.18.131.19.8
|
Description
Vault and Vault Enterprise’s (“Vault”) ldap auth method may not have correctly enforced MFA if username_as_alias was set to true and a user had multiple CNs that are equal but with leading or trailing spaces. Fixed in Vault Community Edition 1.20.2 and Vault Enterprise 1.20.2, 1.19.8, 1.18.13, and 1.16.24.
NVD description
Vault and Vault Enterprise’s (“Vault”) ldap auth method may not have correctly enforced MFA if username_as_alias was set to true and a user had multiple CNs that are equal but with leading or trailing spaces. Fixed in Vault Community Edition 1.20.2 and Vault Enterprise 1.20.2, 1.19.8, 1.18.13, and 1.16.24.
Autres vulnérabilités de github.com/hashicorp/vault
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free