En bref
- CVE-2025-61587 est une vulnérabilité MOYENNE (CVSS 6.1) touchant weblate, weblate (weblate).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.39%, plus élevée que 33.2% des vulnérabilités.
- Correctif : mettre à jour vers 5.13.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.13.3
| 5.13.3
|
| weblate | < 5.13.3
| 5.13.3
|
Description
Weblate is a web based localization tool. An open redirect exists in versions 5.13.2 and below via the redir parameter on .within.website when Weblate is configured with Anubis and REDIRECT_DOMAINS is not set. An attacker can craft a URL on the legitimate domain that redirects a victim to an attacker-controlled site. The redirect can also be used to initiate drive-by downloads (redirecting to a URL that serves a malicious file), increasing the risk to end users. This issue is fixed in version 5.13.3.
NVD description
Weblate is a web based localization tool. An open redirect exists in versions 5.13.2 and below via the redir parameter on .within.website when Weblate is configured with Anubis and REDIRECT_DOMAINS is not set. An attacker can craft a URL on the legitimate domain that redirects a victim to an attacker-controlled site. The redirect can also be used to initiate drive-by downloads (redirecting to a URL that serves a malicious file), increasing the risk to end users. This issue is fixed in version 5.13.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free