En bref
- CVE-2025-8396 est une vulnérabilité MOYENNE (CVSS 6.9) touchant go.temporal.io/server.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.39%, plus élevée que 33.1% des vulnérabilités.
- Correctif : mettre à jour vers 1.27.3, 1.28.1, 1.26.3 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| go.temporal.io/server Go | ≥ 1.27.0-126.0, < 1.27.3≥ 1.28.0-129.0, < 1.28.1< 1.26.3
| 1.27.31.28.11.26.3
|
Description
Insufficiently specific bounds checking on authorization header could lead to denial of service in the Temporal server on all platforms due to excessive memory allocation. This issue affects all platforms and versions of OSS Server prior to 1.26.3, 1.27.3, and 1.28.1 (i.e., fixed in 1.26.3, 1.27.3, and 1.28.1 and later). Temporal Cloud services are not impacted.
NVD description
Insufficiently specific bounds checking on authorization header could lead to denial of service in the Temporal server on all platforms due to excessive memory allocation.This issue affects all platforms and versions of OSS Server prior to 1.26.3, 1.27.3, and 1.28.1 (i.e., fixed in 1.26.3, 1.27.3, and 1.28.1 and later). Temporal Cloud services are not impacted.
Autres vulnérabilités de go.temporal.io/server
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free