En bref
- CVE-2026-27119 est une vulnérabilité MOYENNE (CVSS 5.4) touchant svelte (svelte), svelte.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.21%, plus élevée que 11.3% des vulnérabilités.
- Correctif : mettre à jour vers 5.51.5 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| svelte | ≥ 5.39.3, < 5.51.5
| 5.51.5
|
| svelte npm | ≥ 5.39.3, < 5.51.5
| 5.51.5
|
Description
In certain circumstances, the server-side rendering output of an <option> element does not properly escape its content, potentially allowing HTML injection in the SSR output. Client-side rendering is not affected.
NVD description
svelte performance oriented web framework. From 5.39.3, <=5.51.4, in certain circumstances, the server-side rendering output of an <option> element does not properly escape its content, potentially allowing HTML injection in the SSR output. Client-side rendering is not affected. This vulnerability is fixed in 5.51.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free