En bref
- CVE-2026-33440 est une vulnérabilité MOYENNE (CVSS 5.0) touchant weblate, weblate (weblate).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.24%, plus élevée que 15.2% des vulnérabilités.
- Correctif : mettre à jour vers 5.17 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The ALLOWED_ASSET_DOMAINS setting applied only to the first issued requests and didn't restrict possible redirects.
Patches
References
This issue was reported by @spbavarva via GitHub.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the ALLOWED_ASSET_DOMAINS setting applied only to the first issued requests and didn't restrict possible redirects. This issue has been fixed in version 5.17.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free