En bref
- CVE-2026-35211 est une vulnérabilité MOYENNE (CVSS 6.5) touchant pycti, opencti (citeum).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.52%, plus élevée que 44.3% des vulnérabilités.
- Correctif : mettre à jour vers 7.260401.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 7.260401.0
| 7.260401.0
|
| opencti | < 7.260401.0
| 7.260401.0
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260401.0, the OpenCTI GraphQL API exposes a script filter operator in its FilterOperator enum that allows any authenticated user with the KNOWLEDGE capability to pass user-supplied Elasticsearch Painless script values directly into search queries without validation or sanitization, allowing computationally expensive scripts to consume cluster CPU resources and degrade or deny service for all users. This issue is fixed in version 7.260401.0.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260401.0, the OpenCTI GraphQL API exposes a script filter operator in its FilterOperator enum that allows any authenticated user with the KNOWLEDGE capability to pass user-supplied Elasticsearch Painless script values directly into search queries without validation or sanitization, allowing computationally expensive scripts to consume cluster CPU resources and degrade or deny service for all users. This issue is fixed in version 7.260401.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free