En bref
- CVE-2026-39980 est une vulnérabilité ÉLEVÉE (CVSS 7.2) touchant pycti, opencti (citeum).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 1.4%, plus élevée que 71.6% des vulnérabilités.
- Correctif : mettre à jour vers 6.9.5 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.9.5
| 6.9.5
|
| opencti | < 6.9.5
| 6.9.5
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.5, the safeEjs.ts file does not properly sanitize EJS templates. Users with the Manage customization capability can run arbitrary JavaScript in the context of the OpenCTI platform process during notifier template execution. This vulnerability is fixed in 6.9.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free