En bref
- CVE-2026-39845 est une vulnérabilité MOYENNE (CVSS 4.1) touchant weblate, weblate (weblate).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.27%, plus élevée que 19.9% des vulnérabilités.
- Correctif : mettre à jour vers 5.17 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The webhook add-on did not utilize existing SSRF protection.
Patches
Workarounds
Disabling the add-on would avoid misusing this.
References
Thanks to @Lihfdgjr for reporting this via GitHub.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the webhook add-on did not utilize existing SSRF protections. This issue has been fixed in version 5.17. If developers are unable to update immediately, they can disable the webhook add-on as a workaround.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free