En bref
- CVE-2026-40177 est une vulnérabilité ÉLEVÉE (CVSS 7.5) touchant ajenti-plugin-core, ajenti plugin core (ajenti).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.33%, plus élevée que 26.1% des vulnérabilités.
- Correctif : mettre à jour vers 0.112 ou plus récent.
Description
Impact
If the 2FA was activated, it was possible to bypass the password authentication
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible to bypass the password authentication This vulnerability is fixed in 0.112.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free