En bref
- CVE-2026-40178 est une vulnérabilité MOYENNE (CVSS 5.9) touchant ajenti-plugin-core, ajenti plugin core (ajenti).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.23%, plus élevée que 14.2% des vulnérabilités.
- Correctif : mettre à jour vers 0.112 ou plus récent.
Description
Impact
If the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication.
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication. This vulnerability is fixed in 0.112.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free