En bref
- CVE-2026-44203 est une vulnérabilité ÉLEVÉE (CVSS 8.3) touchant org.openidentityplatform.openam:openam-oauth2.
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.59%, plus élevée que 48.4% des vulnérabilités.
- Correctif : mettre à jour vers 16.1.1 ou plus récent.
Description
Summary
The OAuth 2.0 / OpenID Connect authorization endpoint does not sufficiently sanitize certain user-supplied parameters before incorporating them into the HTML response generated for the form_post response mode. This may allow an attacker to inject content into the rendered page in the context of the OpenAM origin.
NVD description
Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the OAuth 2.0 and OpenID Connect authorization endpoint does not sufficiently encode user-supplied parameters before FormPostResponse.ftl and checkSession.ftl render them into HTML for the form_post response mode. An unauthenticated attacker can induce a user to open a crafted authorization request and execute script in the OpenAM origin. This issue is fixed in version 16.1.1.
Autres vulnérabilités de org.openidentityplatform.openam:openam-oauth2
Tout voir →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free