En bref
- CVE-2026-8084 est une vulnérabilité MOYENNE (CVSS 5.5) touchant gdal, gdal (osgeo).
- Probabilité d'exploitation dans les 30 prochains jours (EPSS) : 0.26%, plus élevée que 18.4% des vulnérabilités.
- Correctif : mettre à jour vers 3.13.0 ou plus récent.
| Package | Affected versions | Patched versions |
|---|
| gdal PyPI | < 3.13.0
| 3.13.0
|
| gdal | = 3.13.0≤ 3.12.4
| No fix yet |
Description
A vulnerability was determined in OSGeo gdal up to 3.13.0dev-4. This vulnerability affects the function memmove of the file frmts/hdf4/hdf-eos/SWapi.c of the component HDF-EOS Grid File Handler. This manipulation causes out-of-bounds read. The attack is restricted to local execution. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.13.0RC1 is able to resolve this issue. Patch name: a791f70f8eaec540974ec989ca6fb00266b7646c. Upgrading the affected component is advised.
NVD description
A vulnerability was determined in OSGeo gdal up to 3.13.0dev-4. This vulnerability affects the function memmove of the file frmts/hdf4/hdf-eos/SWapi.c of the component HDF-EOS Grid File Handler. This manipulation causes out-of-bounds read. The attack is restricted to local execution. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.13.0RC1 is able to resolve this issue. Patch name: a791f70f8eaec540974ec989ca6fb00266b7646c. Upgrading the affected component is advised.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free