| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.openmeetings:openmeetings-parent | ≥ 3.0.0, < 4.0.2 | 4.0.2 |
| openmeetings | ≥ 3.0.0, ≤ 4.0.1 |
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free