In breve
- CVE-2019-10088 è una vulnerabilità ALTO (CVSS 8.8) che riguarda org.apache.tika:tika-core, tika (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 4.8%, superiore al 92.0% delle vulnerabilità.
- Correzione: aggiornare a 1.22 o successiva.
Description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
NVD description
A carefully crafted or corrupt zip file can cause an OOM in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Users should upgrade to 1.22 or later.
Altre vulnerabilità di org.apache.tika:tika-core
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free