In breve
- CVE-2019-10094 è una vulnerabilità ALTO (CVSS 7.8) che riguarda org.apache.tika:tika-core, tika (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.5%, superiore al 84.4% delle vulnerabilità.
- Correzione: aggiornare a 1.22 o successiva.
Description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
NVD description
A carefully crafted package/compressed file that, when unzipped/uncompressed yields the same file (a quine), causes a StackOverflowError in Apache Tika's RecursiveParserWrapper in versions 1.7-1.21. Apache Tika users should upgrade to 1.22 or later.
Altre vulnerabilità di org.apache.tika:tika-core
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free