In breve
- CVE-2021-40369 è una vulnerabilità MEDIO (CVSS 6.1) che riguarda org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 3.4%, superiore al 88.9% delle vulnerabilità.
- Correzione: aggiornare a 2.11.0 o successiva.
Description
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.
Altre vulnerabilità di org.apache.jspwiki:jspwiki-main
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free