In breve
- CVE-2021-44140 è una vulnerabilità CRITICO (CVSS 9.1) che riguarda org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 6.4%, superiore al 93.7% delle vulnerabilità.
- Correzione: aggiornare a 2.11.0 o successiva.
Description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
NVD description
Remote attackers may delete arbitrary files in a system hosting a JSPWiki instance, versions up to 2.11.0.M8, by using a carefuly crafted http request on logout, given that those files are reachable to the user running the JSPWiki instance. Apache JSPWiki users should upgrade to 2.11.0 or later.
Altre vulnerabilità di org.apache.jspwiki:jspwiki-main
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free