In breve
- CVE-2022-24947 è una vulnerabilità ALTO (CVSS 8.8) che riguarda org.apache.jspwiki:jspwiki-main, jspwiki (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.2%, superiore al 67.1% delle vulnerabilità.
- Correzione: aggiornare a 2.11.2 o successiva.
Description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
NVD description
Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.
Altre vulnerabilità di org.apache.jspwiki:jspwiki-main
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free