| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud enterprise server | ≥ 23.0.0, < 23.0.8≥ 24.0.0, < 24.0.4< 22.2.10.4 | 23.0.824.0.422.2.10.4 |
| nextcloud server | ≥ 24.0.0, < 24.0.4< 23.0.8 | 24.0.423.0.8 |
Nextcloud server is an open source personal cloud platform. In affected versions it was found that locally running webservices can be found and requested erroneously. It is recommended that the Nextcloud Server is upgraded to 23.0.8 or 24.0.4. It is recommended that the Nextcloud Enterprise Server is upgraded to 22.2.10.4, 23.0.8 or 24.0.4. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free