| Package | Affected versions | Patched versions |
|---|---|---|
| nextcloud enterprise server | ≥ 23.0.0, < 23.0.7≥ 24.0.0, < 24.0.3< 22.2.10 | 23.0.724.0.322.2.10 |
| nextcloud server | ≥ 23.0.0, < 23.0.7≥ 24.0.0, < 24.0.3< 22.2.10 | 23.0.724.0.322.2.10 |
Nextcloud server is an open source personal cloud server. Affected versions of nextcloud server did not properly limit user display names which could allow a malicious users to overload the backing database and cause a denial of service. It is recommended that the Nextcloud Server is upgraded to 22.2.10, 23.0.7 or 24.0.3. There are no known workarounds for this issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free