In breve
- CVE-2023-24829 è una vulnerabilità ALTO (CVSS 8.8) che riguarda apache-iotdb, iotdb (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.2%, superiore al 69.3% delle vulnerabilità.
- Correzione: aggiornare a 0.13.3 o successiva.
| Package | Affected versions | Patched versions |
|---|
| apache-iotdb PyPI | ≥ 0.13.0, < 0.13.3
| 0.13.3
|
| iotdb | ≥ 0.13.0, < 0.13.3
| 0.13.3
|
Description
Incorrect Authorization vulnerability in Apache Software Foundation Apache IoTDB.This issue affects the iotdb-web-workbench component from 0.13.0 before 0.13.3. iotdb-web-workbench is an optional component of IoTDB, providing a web console of the database. This problem is fixed from version 0.13.3 of iotdb-web-workbench onwards.
NVD description
Incorrect Authorization vulnerability in Apache Software Foundation Apache IoTDB.This issue affects the iotdb-web-workbench component from 0.13.0 before 0.13.3. iotdb-web-workbench is an optional component of IoTDB, providing a web console of the database.
This problem is fixed from version 0.13.3 of iotdb-web-workbench onwards.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free