In breve
- CVE-2023-29216 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.linkis:linkis-datasource, linkis (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 2.1%, superiore al 81.9% delle vulnerabilità.
- Correzione: aggiornare a 1.3.2 o successiva.
Description
In Apache Linkis <=1.3.1, because the parameters are not effectively filtered, the attacker can use the MySQL data source and malicious parameters to configure a new data source to trigger a deserialization vulnerability, eventually leading to remote code execution. Users should upgrade their version of Linkis to version 1.3.2.
NVD description
In Apache Linkis <=1.3.1, because the parameters are not
effectively filtered, the attacker uses the MySQL data source and malicious parameters to
configure a new data source to trigger a deserialization vulnerability, eventually leading to
remote code execution.
Versions of Apache Linkis <= 1.3.0 will be affected.
We recommend users upgrade the version of Linkis to version 1.3.2.
Altre vulnerabilità di org.apache.linkis:linkis-datasource
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free