In breve
- CVE-2023-31098 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.inlong:manager-pojo, inlong (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.2%, superiore al 69.0% delle vulnerabilità.
- Correzione: aggiornare a 1.47.0 o successiva.
Description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong. This issue affects Apache InLong from 1.1.0 through 1.6.0. When users change their password to a simple password (with any character or symbol), attackers can easily guess the user's password and access the account. Users are advised to upgrade to Apache InLong 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 to solve it.
NVD description
Weak Password Requirements vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.1.0 through 1.6.0.
When users change their password to a simple password (with any character or
symbol), attackers can easily guess the user's password and access the account.
Users are advised to upgrade to Apache InLong's 1.7.0 or cherry-pick https://github.com/apache/inlong/pull/7805 https://github.com/apache/inlong/pull/7805 to solve it.
Altre vulnerabilità di org.apache.inlong:manager-pojo
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free