In breve
- CVE-2024-42470 è una vulnerabilità CRITICO (CVSS 9.1) che riguarda org.openhab.ui.bundles:org.openhab.ui.cometvisu, openhab (openhab).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.52%, superiore al 44.5% delle vulnerabilità.
- Correzione: aggiornare a 4.2.1 o successiva.
Description
Several endpoints in the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data.
Impact
This issue may lead to sensitive Information Disclosure.
NVD description
openHAB, a provider of open-source home automation software, has add-ons including the visualization add-on CometVisu. Several endpoints in versions prior to 4.2.1 of the CometVisu add-on of openHAB don't require authentication. This makes it possible for unauthenticated attackers to modify or to steal sensitive data. This issue may lead to sensitive information disclosure. Users should upgrade to version 4.2.1 of the CometVisu add-on of openHAB to receive a patch.
Altre vulnerabilità di org.openhab.ui.bundles:org.openhab.ui.cometvisu
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free