In breve
- CVE-2026-32967 è una vulnerabilità CRITICO (CVSS 9.1) che riguarda org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.34%, superiore al 27.2% delle vulnerabilità.
- Correzione: aggiornare a 3.4.2 o successiva.
Description
Incorrect Authorization vulnerability of /v2 experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
NVD description
Incorrect Authorization vulnerability of `/v2` experimental interface in Apache DolphinScheduler.
This issue affects Apache DolphinScheduler: before 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes the issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler-api
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free