In breve
- CVE-2026-42357 è una vulnerabilità MEDIO (CVSS 6.5) che riguarda org.apache.dolphinscheduler:dolphinscheduler-api, dolphinscheduler (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.31%, superiore al 24.1% delle vulnerabilità.
- Correzione: aggiornare a 3.4.2 o successiva.
Description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
NVD description
Incorrect Authorization vulnerability allows users to access workflow instance information belonging to projects they do not have permission to access.
This issue affects Apache DolphinScheduler versions prior to 3.4.2.
Users are recommended to upgrade to version 3.4.2, which fixes this issue.
Altre vulnerabilità di org.apache.dolphinscheduler:dolphinscheduler-api
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free