In breve
- CVE-2026-8084 è una vulnerabilità MEDIO (CVSS 5.5) che riguarda gdal, gdal (osgeo).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.26%, superiore al 18.4% delle vulnerabilità.
- Correzione: aggiornare a 3.13.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| gdal PyPI | < 3.13.0
| 3.13.0
|
| gdal | = 3.13.0≤ 3.12.4
| No fix yet |
Description
A vulnerability was determined in OSGeo gdal up to 3.13.0dev-4. This vulnerability affects the function memmove of the file frmts/hdf4/hdf-eos/SWapi.c of the component HDF-EOS Grid File Handler. This manipulation causes out-of-bounds read. The attack is restricted to local execution. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.13.0RC1 is able to resolve this issue. Patch name: a791f70f8eaec540974ec989ca6fb00266b7646c. Upgrading the affected component is advised.
NVD description
A vulnerability was determined in OSGeo gdal up to 3.13.0dev-4. This vulnerability affects the function memmove of the file frmts/hdf4/hdf-eos/SWapi.c of the component HDF-EOS Grid File Handler. This manipulation causes out-of-bounds read. The attack is restricted to local execution. The exploit has been publicly disclosed and may be utilized. Upgrading to version 3.13.0RC1 is able to resolve this issue. Patch name: a791f70f8eaec540974ec989ca6fb00266b7646c. Upgrading the affected component is advised.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free