| パッケージ | 影響を受けるバージョン | 修正済みバージョン |
|---|---|---|
| xine-lib | = 0.9.13= 1= 1.0= 1.0.1= 1.0.2= 1.0.3a= 1.1.0= 1.1.1= 1.1.10= 1.1.10.1= 1.1.11= 1.1.11.1= 1.1.12= 1.1.13= 1.1.2= 1.1.3= 1.1.4= 1.1.5= 1.1.6= 1.1.7= 1.1.8= 1.1.9= 1.1.9.1= 1_beta1= 1_beta10= 1_beta11= 1_beta12= 1_beta2= 1_beta3= 1_beta4= 1_beta5= 1_beta6= 1_beta7= 1_beta8= 1_beta9≤ 1.1.14 |
Multiple heap-based buffer overflows in xine-lib 1.1.12, and other versions before 1.1.15, allow remote attackers to execute arbitrary code via vectors related to (1) a crafted metadata atom size processed by the parse_moov_atom function in demux_qt.c and (2) frame reading in the id3v23_interp_frame function in id3.c. NOTE: as of 20081122, it is possible that vector 1 has not been fixed in 1.1.15.
これらの製品をお使いですか?サイトをスキャンして、脆弱なバージョンが公開されていないか確認しましょう。
無料でサイトをスキャン